Проблема: ЛавМэйт - орлоглаз - муви.

F_R

Всем доброй ночи:)

Пишу в отчаяние с телефона… 😦

Уже третью ночь бьюсь с пропаданием картинки в очках (муви) и настройкой глаза. 😦

Сетап такой:
На борту - комплект иглов (осдпро+логгер+жпс+пвд), далее берцовский Тх 1.3, 800; Вовин микрофон.
На земле: орлоглаз, берцовский приемник, лавмэйтовский приемник, писалка JDХ990, очки муви.

Проблема вот в чем:

На борту включен режим передачи телеметрии на землю чере видео. Лапочка на глазе, об приеме телеметрии, моргает.
Когда сигнал идет с берцовского приемника - картинка в очках есть. Изображение хорошее, без паводок и т.д. Единственне, слышно, слегка, характерное “шуршание” в наушниках (идет передача телеметрии). Но, как только прием начинает идти с Лавмэйтовского приемника - все, картинка в очках просто пропадает (когда идут сильные помехи или изображение сильно искажено, то муви гасят экранчики.), звук, при этом, есть. “шуршание” более четче слышно, но по-прежнему, на “уровне” шума.
В это же время, изображение на JDХ990 постоянно есть. Стабильное и хорошее 😃 Срывов, при переключени глазом приемников не видно. Изображение на JDХ990 есть всегда с любого приемника, а вот в очках с лм - нет:(

Вообще, качество картинки с ЛМ приемника, чуток, лучше, чем с китайского. У китайского звук более тихий.

  • Пробовал подстроечниками уровни менять, по-очередно отключал контакты (сигнал звука, видео, земли…), ставил подстроечник между сигнальным проводом видео и землей, перед очками - не помогло 😦 Все очевидные вещи проверил - не помогает:( так же, разбирал и приемник и очки…увы тоже ничего “такого”, там нету (подстроечники, кнопочки…)… 😦

Причем, изображение, когда переключился на ЛМ приемник, не сразу пропадает, а погорит не долго (от 2 до 10 сек) и потом погаснет:( потом, может, на долю секунды появиться…и тут же исчезнуть:( А, повторюсь, в это же время на писалке картинка есть! Стабильная!

Грешил на провод и контакты - проверил - ни фига!😦 Все работает. С китайским приемником изображение в очках есть.

Но, если выключить передачу телеперии на борту - проблема исчезает:) и все прекрасно работает… Но мне нужна следящая антенна!😃

Вообщем, вот такая беда у меня:( 😦 😦 Гуру! Или кто-нибудь, выручайте пожалуйста!😃

Как быть, шо делать???

Через два дня поеду в очень красивое место - очень хочется там _нормально_ полетать:)

Спс 😃

Advertisement
CaSpeR=

Очень странно, у меня была обратная проблема, при включении передачи телеметрии через китайский приемник изображение на мониторе дергалось, отключение помогало. А когда перешел на Lawmate эта проблема вообще исчезла…

F_R

Во-во! О.о
А если фильтр какой-нить поставить? Не поможет?

ANTAL

Такую проблему без осциллографа не решить, смотреть надо синхроимпульсы.

baychi

Попробуйте подобрать фильтр. Возмите за основу схему из этого поста:
rcopen.com/forum/f90/topic116356/1356
Только без трех правых элементов (R29, C66 и С67 Вам не нужны).
Левые диоды тоже не обязательны.
Вместо С66 возможно поможет проходной конденсатор на 200-500 мкФ.

F_R

Тоже об нем думал, спасибо, по-пробую:)

baychi:

Попробуйте подобрать фильтр. Возмите за основу схему из этого поста:
rcopen.com/forum/f90/topic116356/1356
Только без трех правых элементов (R29, C66 и С67 Вам не нужны).
Левые диоды тоже не обязательны.
Вместо С66 возможно поможет проходной конденсатор на 200-500 мкФ.

Эмм, простите за делитантность, элемент “хS4” - что это за зверь такой??😃 И, зачем, подавать 3.3в? Или в “моем” случае этого делать не надо?
И еще, совсем глупый вопрос 😃, как делать эти индуктивные катушки на 2.2? Или они продаются? 😃

baychi
F_R:

элемент “хS4” - что это за зверь такой??

Входной разъем.

F_R:

И, зачем, подавать 3.3в? Или в “моем” случае этого делать не надо?

Не надо. Это защитные цепи от перегрузок. Вам - не нужны.

F_R:

как делать эти индуктивные катушки на 2.2? Или они продаются?

Продаются. Ищите тип EC24 или еще какие. Но можно и самому намотать. 2.2 мкГ - это несколько витков на кольце диаметром 8-10 мм.

F_R

Мдя, приколы продолжаются…

Сегодня включаю всю эту бяку… И все работает с точностью да наоборот 😃 С приемником ЛМ картинка в очках есть, а с китайца - нет. При этом на JDХ картинка по-прежнему есть.
И это еще не все 😃 Когда сигнал идет от ЛМ - диод “телеметрия” на глаже НЕ моргает, а с китайцем - моргает О.о. Театр продолжается, выключаю третий канал (1160) на ЛМ - картинка есть, телеметрии нет. Включаю третий и одновременно восьмой канал - все тоже самое… 😵 капец, когда одновременно включены два канала на лм - диод на приемнике начинает мигать, а тут не мигает… И, главное, изображение есть! И телеметрия идет, судя по верхним мигающим зеленым полоскам на JDХ…а глаз ее не видит 😦 Для достоверности, спецом отключил китайский приемник…

Вот такие пироги…

Сегодня поеду в город, надеюсь куплю катушки и емкости, по-пробую сделать фильтр, что дал Александр…

ANTAL

А у рекордера при записи выход на тв работает? Если да, то подключайте очки туда, задержки сигнала не должно быть, т.к. нет смысла при записи её декодировать и гнать на выход.

F_R

Гм… По-пробую так сделать… Спасибо за идею:)

10 days later
F_R

Вообщем, по-пробовал я сделать так. Выходной разъем на JDХ не работает, но его можно включить через меню, а потом войти в режим тв. Но, картинка в очках еще хуже, чем на дисплее писалки, и ее экран выключается.
Но, работает.

Сделал я фильтр, который посоветовал мне Александр. И о чудо, работает! 😲
Сделал именно так, как сказал Александр. Катушек на 2.2мкГ, увы, я не нашел, так же как и нормального ферритого колечка 😦 Пришлось “выкручивнться” 😃
Вообщем, хз на сколько получились катушечки, единственное, что отличается от схемы - это общий середечник у моих катушек. Когда подключаешь очки через фильтр - работает, соединяешь на прямую - через 1-2сек вырубаются. Подключаешь фильтр - тут же включаются, но изображение слегка “кривое” возле циферек телеметрии, но через 4-5сек работы все нормализуется - становиться ровным и красивым:)😃

Вообщем, все заработало!😃 Всем откликнувшимся спасибо:) А Александру огромное!😃

Эх, теперь бы заставить орлоглаз шевелить сервами - вообще было бы супер…