Проблемы с блоком питания efuel 30 a power supply скачок тока и напряжения

d_GEN

Для меня это несложно, а для вас не знаю. А так в общих чертах - вскрываем, смотрим на какой элементной базе собран ваш БП, находим место ,где что менять и меняем. Контролируем изменения, добившись чего хотели - закрываем корпус. Можно сделать выход регулируемым, но надо смотреть схемотехнику конкретно!

Dragon76

тогда как получу блок питания в руки - приеду к вам знакомиться. Заодно и eFuel привезу на диагностику

8 months later
Aiwan

Два дня назад мой блок питания Hitec ePowerBox 30A (родной брат eFuel 30А) выдал OPP на экран при нагрузке 10А. Включение, выключение не помогает. Отдал спецу, посмотрим как сделает. Есть у меня еще eFuel 1200Watt 50A, так вот, при включении, даже если нет никакой нагрузи он показывает постоянно скачущие 4-6 ампера. После работы с зарядным, бывает падает до 0.5-0.8А. Вот думаю, не начало это тоже каких-либо проблем… Что-то слабоваты эти блоки, в интернете полно проблем с ними.

7 days later
d_GEN

eFuel 1200Watt 50A не приходилось держать в руках, но по 30 амперному могу подсказать.

  1. Вскрываете блок (весь не надо, достаточно верхнюю крышку) и отворачиваете индикаторную плату.
  2. На плате индикатора находятся элементы контроля и регулировки индикации тока и напряжения.
  3. Приготовте и подключите к выходу БП резистор на 12 - 18 ом и ватт эдак на 5 - 10, выкрутите регулирующий потенциометр на лицевой панели в минимум, и включите.
  4. Заранее приготовленной отвёрточкой крутите переменные резисторы, установленные на индикаторной плате. Один из них отвечает за правильное отображение выходного напряжения, другой - тока.
    К сожалению не помню какой из них за что отвечает, вроде бы, по фото, нижний. Включаете в сеть и аккуратненько отвёрточкой покрутите потенциометры в ту или другую сторону и посматривайте на индикатор - что он вам показывает. Не бойтесь, он вас не укусит! При нагрузке в 12 ом и напряжении 12 вольт на выходе индикатор должен показывать 1 ампер, соответственно при 18 омах и 18 вольтах тоже 1 ампер. Закон Ома, “пымаешь”.

Бывает что теряется контакты на самих потенциометрах между резистивной дорожкой и токосъёмником средней точки, выводы потенциометра тоже не вечные. Тогда придётся менять весь переменник.
Не забываем и плохой пайке - “ложняк” называется - снаружи всё блестит, ткнёшь паяльничком, а там “голый вася” - окислившийся контакт! Тоже незабываем!

Да, совсем забыл - заранее поставте метки на корпусах резисторов, чтобы можно было вернуть всё назад.

Aiwan

Спасибо! Специалист в моих краях нашелся хороший, 30а блок починил. И 50а отдам ему на регулирование. В любом случае спасибо.

19 days later
d_GEN

Хорошо, что в ваших краях есть люди с головой и руками! Желаю успехов!

1 month later
fff-z

Привет всем.
В моем случае 30 Амперник на холостом ходу при любом выставленном напряжении гуляет по току на дисплее от 0.3 до 1А. Хотя должно быть 0.
Подключаешь зарядник (без нагрузки) ток плавает уже до 2А.
Подключаешь LiPo на зарядку все вроде работает, но ток потребления на БП скажем 10А, а на зарядке 6А. Ток на БП явно завышен.
Замерил чистоту выходного напряжения осциллографом. На холостом терпимо. А уже на нагрузке в 1А синусоидольные и хаотичные помехи возрастают до 0.5 В.
Выше нагрузка больше помехи.
Похоже БП тоже в стадии завершения работы. Будем пытаться разобраться.
Может кто ткнет пальцем в причину.?
Все транзисторы, конденсаторы, диоды проверил - норма.

Правда был у меня случай с сдвоеным диодом шотке в БП. При комнатной температуре диод как диод.
А вот при температуре от 40 градусов превращался в резистор.

Current

…конденсаторы… проверил - норма.

Как проверяли?
особенно те, что на выходе бп

d_GEN
fff-z:

Может кто ткнет пальцем в причину.?

В посте #41 - rcopen.com/forum/f88/topic508829/40 я приводил примеры необходимых манипуляций для выявления подобных неисправностей, ещё могу предположить плохой пропай шунта ( он находится на другой стороне платы) и неплохо бы проверить целостность шлейфа, соеденяющего плату индикации с основной платой, . Вполне возможен обычный “возбуд” операционника (он на фото слева от потенциометров- чёрный кирпич!). В общем, прочитайте пост, выполните рекомендации и отпишитесь о результатах, а там и видно будет!

fff-z
Current:

Как проверяли?

Проверял этим:
Показывает емкость и ESR на конденсаторах, помимо проверки транзисторов, диодов, катушек. Вообщем всего.
Конкретно выходные емкости - два нуля после запятой по эквивал. послед. сопротивлению.

Да, вообщем то все и решилось. Впаял все полевики, диоды, и конденсаторы на место.
Пропаял сомнительные места. Пере подключил разъемы. И все заработало.
Хорошо если на этом все закончилось.

fff-z

Но вообщем то мне сомнительно, что это норма для как бы стабилизированного блока питания.
Такие переменные выбросы и помехи по постоянному напряжению. На фото видно более 0.6 В, всего на 8 А нагрузке.
Мой старый семи летний 400 Вт переделанный до 13.5 В блок питания от компа показывает лучший результат в 0,025 В на 6.5А нагрузки. И переменная стабильна.
Может ёмкость на выходе в тысяч 5 на EFuel поставить?

Current

Такой большущий конденсатор там не нужен, достаточно тех, что там стоят, при условии, что они исправны.
600мВ размах шума и пульсаций - это за гранью добра, нужно искать неисправность.

d_GEN
fff-z:

переменные выбросы и помехи по постоянному напряжению

Эти нехорошие к-ра не поставили между конденсаторами, согласно даташиту (www.championmicro.com.tw/datasheet/…/CM6900G.pdf) , сглаживующий дроссель. Поэтому “грязь” на выходе присутствует по полной программе. Хотя там, на мой взгляд, и места на плате особого нет, куда его можно поставить…

2 months later
kvazimoda

Здравствуйте!

Нужно помощь по зарядному устройству Соrlly ibs

Пользуюсь этим зарядным устройством уже не один год и не было никаких проблем.

Сегодня заряжал двух баночную батарею на 7,4 вольта, всё как оыбчно и уже зарядил почти, но вот на экране зарядного устройства выскочило сообщение INPUT LOV ERR (Ошибочный выбор напряжения для литиевой батареи)

Батарею отсоединил, заразное устройство выключил из сети.

Зарядное устройство включал снова и не один раз и батарею менял уже другую для проверки, что только не делал, ничего не помогает, при включении в сеть зарядного устройства даже если к нему не подключена батарея на экране после включения зарядного устройства в сеть звучит сигнал и появляется эта надпись INPUT LOV ERR (Ошибочный выбор напряжения для литиевой батареи). Подскажите,что делать в таком случаи и как решить эту проблему.

Вот это парадное устройство

www.ebay.de/itm/…/233336979303?hash=item3653f7bf67…

Гена_Большой

ЗУ похоже на клон iCharger.
А тогда ошибка должна звучать немного по другому.
Стоит проверить входное напряжение ЗУ.

Или можно фото экрана, строк должно быть две.

karmann

Парни, я всё понимаю, зарядка неисправная, нужно найти причину, но ЗАЧЕМ эту проблему озвучивать в теме про конкретный блок питания??? Каким боком ремонт зарядного относится к блоку питания E-fuel?
Есть целый раздел про зарядные устройства

Aiwan

Разговаривал недавно с человеком отремонтировавшим мой eFuel 30A. Он говорит что внутренности у него очень неплохие. То что есть места слабые, где пробивает это одно, но сам он сделан очень даже неплохо.

И по поводу моего 1200W 50A, перестал возбуждаться сам. Возможно из-за напряжения в сети могли быть такие скачки, как у меня выше я описывал. Вот так. Всем владельцам желаю что бы эта тема не пополнялась сообщениями 😃

d_GEN
kvazimoda:

Нужно помощь по зарядному устройству Соrlly ibs

Пожалуйста создайте в этой ветке тему о вашей зарядке и возникшей проблеме с ней. И побольше качественных фото с"потрохами" оной, а там и поговорим! Ув. karmann правильно говорит, что не надо мешать теплое с мягким.

kvazimoda
d_GEN:

Пожалуйста создайте в этой ветке тему о вашей зарядке и возникшей проблеме с ней. И побольше качественных фото с"потрохами" оной, а там и поговорим! Ув. karmann правильно говорит, что не надо мешать теплое с мягким.

Заработала зарядка, дело было в блоке питания.